Network connection error
Incident Report for ConexED
Resolved
This incident has been resolved.
Posted Jan 08, 2023 - 13:39 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 06, 2023 - 20:50 MST
Update
We have been working with our school partners and have discovered that Cisco's Talos cloud security product is blocking *.firebaseio.com.

We continue to work with our partners to find a permanent solution, but in the meantime, adding *.firebaseio.com to the whitelist will allow the ConexED features to function correctly again and unblock platform users.
Posted Jan 06, 2023 - 14:56 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 06, 2023 - 14:11 MST
Monitoring
Valued Partners of ConexED

We have had reports of connection errors that may present as a red bar at the top of your screen.

We employ various cloud-hosted services that provide applications we use within the ConexED platform.

This particular error is caused by a firewall rule update that some schools or districts have implemented overnight.

The ConexED platform requires the following domains to be whitelisted to function correctly.

*.firebaseio.com
*.craniumcafe.com
*.conexed.com

If you encounter the error above, please inform your school IT or district IT to whitelist these domains as soon as possible.

As always, our support team is available to assist you. Please contact support@conexed.com for assistance.
Posted Jan 06, 2023 - 14:06 MST
This incident affected: Cranium Cafe, Lobby & Chat Features, and Kiosk/Hub.