Cafe Error Message
Incident Report for ConexED
Resolved
Dear ConexED User,

We sincerely apologize for the inconveniences yesterday with our Cafe feature. We want to let you know that adjustments have been made to the Cafe, and the functionality has been restored. We understand how frustrating this can be. Be aware that we exhausted all efforts to resolve the issues without any further disruption.

Additionally, we wanted to let you know that our product reliability is a top priority for the entire ConexED team. To support the growing popularity of our service, we are actively working on implementing new technologies, to allow us to provide better scalability to meet these demands.

Again, we thank you and we apologize for any inconvenience.

Thank you,

Tracy Gorham

CEO & Founder
Posted Nov 20, 2020 - 07:54 MST
Monitoring
A correction has been implemented in ConexED to correct the Cafe behavior. We are continuing to monitor this situation for additional concerns or reports.
Posted Nov 19, 2020 - 16:34 MST
Update
We are continuing to observe and working to address the issues with the Cafe. We understand this is very frustrating and we apologize for the delay. Please know that our development staff is feverishly working to resolve this issue as soon as possible. We hope to have it resolved soon. We will continue to post updates as they become available.
Posted Nov 19, 2020 - 15:02 MST
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2020 - 11:12 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2020 - 11:11 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2020 - 10:54 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2020 - 10:34 MST
Investigating
When entering a Cafe, some users are encountering an error message that states “Cafe Start Error: The meeting server has had a problem connecting with you.” We are working to identify and resolve this behavior.
Posted Nov 19, 2020 - 10:15 MST
This incident affected: Cranium Cafe.