Slow Loading time for Eastern US
Incident Report for ConexED
Resolved
Our team has been monitoring this behavior and found that delays on ConexED have been reduced to only a few seconds for the users impacted. We have adjusted our status to reflect the improvement, and will continue to monitor this behavior. While AWS is continuing to address their data management issues, there may be a few moments where processing interruptions are seen. We will continue to watch for updates, and adjust our status if necessary.
Posted Dec 07, 2021 - 17:13 MST
Identified
We have seen that some schools in Eastern US are encountering delays while loading specific ConexED Pages (Student Support Directory, ConexED Cards, etc). These delays are being caused by shared resources from Canvas and AWS, who are experiencing delays of their own (status.instructure.com and https://status.aws.amazon.com/ ). This will be resolved when AWS returns to normal operations, but load times may be longer than normal until this can be addressed.
Posted Dec 07, 2021 - 13:18 MST
This incident affected: Student Support Directory.