Cafe Load Issue
Incident Report for ConexED
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 17:46 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 17, 2020 - 17:46 MDT
Monitoring
Your ConexED Team issued updates that have soothed user performance behaviors reported earlier. Thanks again for partnering with us in this new school year.

Thank you!

The Support Team
https://support.conexed.com/support
Posted Aug 17, 2020 - 15:44 MDT
Investigating
Back to School Updates from your ConexED Team

Due to a sudden increase in load volume, some users are reporting disruptions in the ConexED Lobby, Chat, and Classroom areas. Be assured, the team is actively working to smooth these behaviors. We will continue to update you here throughout the day. Please check back.
We apologize for any disruption. Should you experience an unrelated performance change in software behavior, submit a ticket using the link below. Thank you for choosing ConexED for your personalized education software solution.

Sincerely,
The Support Team

https://support.conexed.com/support
Posted Aug 17, 2020 - 13:44 MDT
This incident affected: Cranium Cafe.