Meeting Creation Message
Incident Report for ConexED
Resolved
We have pushed a patch that will end an active meeting must faster. This will allow moderators to create and pull students into new private meetings without delay. We have also updated the Knock on Door Send Meeting Invite feature to better create and track meetings.
Posted Mar 05, 2021 - 23:26 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2021 - 10:51 MST
Investigating
Some ConexED users have experienced issues with bringing a student into a private meeting. The system is displaying a message that the moderator is still in an existing meeting. Most meetings are working. If you’re experiencing this issue, we would recommend closing the message, and trying again after a few moments later. There have been delays, but spacing the time between meetings has resolved most occurrences. Our team is all hands on deck working diligently to resolve this as soon as possible. The current ETA would be late tonight.
Posted Mar 05, 2021 - 10:50 MST
This incident affected: Cranium Cafe.