Website Interruptions
Incident Report for ConexED
Resolved
ConexED has been able to address the reported delays and 504 errors, and our engineering team will continue to monitor the situation for any changes. At this time operations have returned to normal, and we will continue working to prevent future disruptions. Please contact us if there are continued reports of this behavior.
Posted Sep 30, 2021 - 12:34 MDT
Investigating
A few users are experiencing network interruptions with ConexED functionality. A few users have reported 504 error messages, and slowness site wide. Our engineering team has made this our highest priority and we expect to have the issues resolved quickly.
Posted Sep 30, 2021 - 12:09 MDT
This incident affected: Cranium Cafe, Classrooms, Whiteboard, Appointment Management System, REST API and LTI, Admin Pages, and Archiving System.