Lobby Outage
Incident Report for ConexED
Resolved
Our engineering team was able to address this situation and confirm a resolution regarding the Lobby loading. We have seen a full restoration in functionality. We apologize for the inconvenience and will continue to monitor this for any additional concerns.
Posted Apr 15, 2022 - 14:54 MDT
Investigating
Lobby tools and functions are experiencing a disruption in service, and our engineers are diligently working to restore functionality. Many users are seeing a blank screen or a loading icon when opening the Lobby. We apologize for any inconvenience and will be correcting this situation as soon as possible.

We will be providing updates as they are available, and are utilizing all available resources to correct this behavior.
Posted Apr 15, 2022 - 14:23 MDT
This incident affected: Lobby & Chat Features.