Calendar Sync
Incident Report for ConexED
Resolved
The issue has been resolved. We traced the cause to a patch released by Amazon to the AWS SDK that caused a JSON parsing issue. We have reverted the SDK to the previous version and deployed a hot patch.
Posted May 08, 2023 - 11:42 MDT
Investigating
We are currently experiencing issues with calendar syncing to and from Google calendar and Microsoft Outlook.
Posted May 08, 2023 - 10:34 MDT