Lobby and Chat Outage
Incident Report for ConexED
Resolved
We have confirmed that the Google services for Lobby and Chat have resumed operations, returning functionality to these tools. We will continue to monitor this behavior for any additional concerns.
Posted Nov 16, 2021 - 11:22 MST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 11:14 MST
Investigating
Chat and Lobby functions are currently experiencing unusual behavior. Google has reported issues with technology we use to support the lobby and chat features. Our engineering team has made this our highest priority and they will continue to investigate possible workarounds. However this appears to be connected to an associated outage from the Google. We will update everyone once normal operation resumes.
Posted Nov 16, 2021 - 11:13 MST
This incident affected: Cranium Cafe and Admin Pages.