Chrome v92 interruptions
Incident Report for ConexED
Resolved
Dear ConexED Partners

We sincerely apologize for the disruption certain users may have experienced after updating to Chrome version 92. We have made changes to our system, swiftly ensuring that our notification boxes are no longer being blocked. This will be deployed tonight at Midnight in each region.

Keeping our systems in alignment with current browser updates is always a top priority for us.

If you experience any further issues after the release, please contact us at support@conexed.com

Sincerely
The ConexED Team
Posted Jul 21, 2021 - 18:10 MDT
Identified
With the release of Chrome 92, several notification boxes have been interrupted from displaying in ConexED. This may prevent users from creating individual Break Out Rooms, Creating Whiteboards, and Closing Cafe/Classroom meetings. We have our engineers working to resolve this behavior. In the meantime, users can resume normal operations by using another browser, or remaining on an earlier version of Chrome.
Posted Jul 21, 2021 - 15:21 MDT
This incident affected: Cranium Cafe, Classrooms, and Whiteboard.