"No Available Dates Found" message in Scheduler
Incident Report for ConexED
Resolved
We have tested and released an update that to correct this behavior. We will continue to monitor activity to confirm the resolution.
Posted Jan 29, 2021 - 16:51 MST
Identified
The Scheduler in ConexED has been displaying "No Available Dates Found" in some situations. This may cause an interruption in a student's ability to schedule future appointments. We are working to identify and correct this behavior as soon as possible.
Posted Jan 29, 2021 - 15:45 MST
This incident affected: Appointment Management System.