Service interruptions and slowness
Incident Report for ConexED
Resolved
Interruptions are related to reported AWS outages, and operations have resumed. We will continue to monitor the AWS Servers and work to prevent any additional disruptions caused by their system.
Posted Aug 31, 2021 - 12:52 MDT
Investigating
There have been a few isolated error messages and reported slowness on the ConexED system. We are investigating this behavior and working to prevent further interruptions.
Posted Aug 31, 2021 - 12:30 MDT
This incident affected: Cranium Cafe, Classrooms, Whiteboard, Appointment Management System, REST API and LTI, Admin Pages, and Archiving System.