Archive recordings are temporarily inaccessible
Incident Report for ConexED
Resolved
We have implemented an update to address these disruptions. Access to the archive recordings has now been restored. Please contact support with any additional concerns.
Posted Jun 04, 2021 - 16:15 MDT
Investigating
Updates to the archives player are currently preventing access to recordings of previous meetings. Access to these recordings will resume soon. Video recording is continuing and saved within our servers. However, the recordings are currently inaccessible via our user interface player. For emergency requests of recordings please reach out to support.
Posted Jun 04, 2021 - 14:13 MDT
This incident affected: Archiving System.