Intermittent disruptions on video connections
Incident Report for ConexED
Resolved
This incident has been resolved.
Posted Mar 13, 2021 - 02:11 MST
Identified
Some users have seen intermittent video connection issue in the Cranium Cafe. In these situations the connection can be restored by refreshing the active meeting tab. There may be reports of users experiencing this behavior throughout the day, and we are working to reduce impact. We have identified the cause and implemented a solution, but this change will not apply to all servers until the nightly server restart. We apologize for any inconvenience, and will be continuing to monitor the situation.
Posted Mar 12, 2021 - 10:35 MST
This incident affected: Cranium Cafe.