Server Delays
Incident Report for ConexED
Resolved
We have confirmed a return to normal status on the ConexED servers. Please contact us for any additional reports of 504 error messages, or significant delays in ConexED functions. We apologize for any inconvenience this may have caused and are working to prevent these situations in the future.
Posted Apr 12, 2021 - 15:22 MDT
Investigating
ConexED is currently experiencing bad gateway error 504 for some actions. These have been seen most frequently with Classrooms and in attempts to access Campus Calibrate or Admin pages. We are working to resolve as quickly as possible.
Posted Apr 12, 2021 - 14:30 MDT
This incident affected: Classrooms and Admin Pages.