Interruptions for Meeting Creation
Incident Report for ConexED
Resolved
Our engineering team was able to identify the cause of this behavior and have made necessary changes to rectify the situation. We continue to monitor this behavior closely and working to prevent similar situations in the future.
Posted Jun 16, 2021 - 16:17 MDT
Investigating
We are currently experiencing interruptions with the creation of Meeting in ConexED. This behavior appears to be impacting Classrooms and Cafes. Our engineering team is working to address this as quickly as possible.
Posted Jun 16, 2021 - 15:58 MDT
This incident affected: Cranium Cafe, Classrooms, and Whiteboard.