AWS Service Interruption
Incident Report for ConexED
Resolved
AWS has reported that this situation is resolved and we have seen a full return of functionality. We will continue to monitor these developments and provide updates if there are any additional concerns.
Posted Dec 15, 2021 - 09:38 MST
Monitoring
Users are encountering an interruption with ConexED due to an Internet outage for AWS(https://status.aws.amazon.com/). The data management provided by AWS is instrumental in our functionality, and we will be monitoring this situation until normal operations are restored. We will be proving updates as soon as they are available.
Posted Dec 15, 2021 - 09:18 MST
This incident affected: Cranium Cafe, Classrooms, Lobby & Chat Features, Whiteboard, Document Library, Appointment Management System, REST API and LTI, Admin Pages, Archiving System, Case Managment, Business Intelligence, ConexED University, and Student Support Directory.