Planned Maintenance
Incident Report for ConexED
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 18:11 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2023 - 17:21 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2023 - 17:19 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2023 - 17:15 MST
Monitoring
We are currently under planned maintenance to perform a DB upgrade. We hope to restore service within 30 min.
Posted Nov 10, 2023 - 17:15 MST
This incident affected: Cranium Cafe, Lobby & Chat Features, Document Library, REST API and LTI, Admin Pages, Case Managment, Student Support Directory, and Kiosk/Hub.