Network Issues
Incident Report for ConexED
Resolved
Thank you again for your patience and understanding. Our team was able to identify and resolve today's system delays, caused by heavy loads on the database.
Posted Sep 08, 2020 - 11:21 MDT
Investigating
We are experiencing some unusual slowness through our servers; inability to log into the platform, as well as 500 errors. Our engineering department is looking into the matter. We will have this resolved as soon as possible, and thank you for your understanding while we are working on this.
Posted Sep 08, 2020 - 10:31 MDT
This incident affected: Cranium Cafe, Classrooms, Whiteboard, Appointment Management System, and Admin Pages.