Kiosk Interruptions
Incident Report for ConexED
Resolved
Our engineering team was able to identify the behavior and release an update to correct the Kiosk functionality. The functionality is now restored and available for use. We appreciate your understanding as we were addressing this behavior and our team is working to prevent this type situation in the future.
Posted Aug 04, 2022 - 15:03 MDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 11:45 MDT
Investigating
We have received multiple reports of interruptions with the use of Kiosks in ConexED, preventing students from being added to the queue. Our engineering team is working through this situation to restore functionality, and we will be implementing a resolution as soon as one is available. We apologize for any inconvenience and have dedicated all available resources to address this situation.

Other components of ConexED are unaffected by this behavior, but if there are questions, please contact our Support Department at: https://support.conexed.com/submit-a-ticket
Posted Aug 04, 2022 - 11:45 MDT
This incident affected: Kiosk/Hub.