Intermittent Connection Disruptions
Incident Report for ConexED
Resolved
The source of this behavior has been identified and isolated. A resolution has been implemented, and we will continue to monitor server activity for any other unusual behavior. Please contact ConexED Support for any other reports involving webcam connections.
Posted Oct 21, 2021 - 14:48 MDT
Investigating
We have seen intermittent reports of users unable to connect their webcam in ConexED Meetings and delays in Whiteboard load times. Our Engineering team have taken steps to limit this possibility, and working to resolve this disruption entirely. We will be correcting the situation as soon as possible.
Posted Oct 21, 2021 - 12:43 MDT
This incident affected: Cranium Cafe and Classrooms.