Application Error
Incident Report for ConexED
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 18:39 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2024 - 18:30 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2024 - 18:24 MDT
This incident affected: Cranium Cafe, Lobby & Chat Features, Whiteboard, Document Library, Appointment Management System, REST API and LTI, Admin Pages, Archiving System, Case Managment, ConexED University, Student Support Directory, Kiosk/Hub, and Classrooms.